Issue with Est. Monthly Visits and Est. Coverage Views
Incident Report for CoverageBook
Resolved
The issue has now been resolved. Sorry again for any inconvenience this has caused and thank you again for your patience while we worked through this.
Posted over 1 year ago. Jan 31, 2018 - 10:46 UTC
Investigating
We are currently investigating an issue with pulling back data for Est. Monthly Visits and Est. Coverage Views.
We hope for this to be resolved shortly and will post an update when we have a fix.
Posted over 1 year ago. Jan 31, 2018 - 09:16 UTC