Delays collecting metrics for online items
Incident Report for CoverageBook
Resolved
All data is coming back so we're closing this as an active issue now. We'll continue to monitor. Any reports that were waiting should have been updated by now. Let us know if not at support@coveragebook.com
Posted over 1 year ago. May 30, 2017 - 20:23 UTC
Monitoring
Data is now coming in from our provider and we'll automatically update any reports currently waiting. We'll monitor the situation and provide an update when we're 100% it's back up. Sorry for any delays in the last few hours.
Posted over 1 year ago. May 30, 2017 - 17:55 UTC
Investigating
We're currently investigating issues with collecting metrics for online coverage items.
Posted over 1 year ago. May 30, 2017 - 14:05 UTC