Delays in collecting estimated visits and view metrics.
Incident Report for CoverageBook
Resolved
All visit and view metrics are now being collected as normal.
Posted over 1 year ago. Sep 06, 2017 - 19:18 UTC
Investigating
Investigating - We're currently investigating issues with collecting metrics for online coverage items.
Posted over 1 year ago. Sep 06, 2017 - 13:57 UTC