Major incident - Access to the site is slow or unavailable.
Incident Report for CoverageBook
Resolved
This incident has been resolved.
Posted 12 months ago. Jun 08, 2018 - 13:24 UTC
Monitoring
A fix has been made and we're monitoring performance now. The site is back. We're very sorry about this downtime. A very rare occurrence for us. Will follow up soon.
Posted 12 months ago. Jun 08, 2018 - 13:10 UTC
Update
We are still investigating the cause of the issue. Apologies again for the downtime. More updates to follow.
Posted 12 months ago. Jun 08, 2018 - 12:29 UTC
Investigating
A routine update has led to issues with performance today. The site is currently unavailable for many. We're working on resolving this now. So sorry for the disruption.
Posted 12 months ago. Jun 08, 2018 - 11:51 UTC
This incident affected: Application.