Very slow processing of reports right now
Incident Report for CoverageBook
Resolved
Everything should now be back to normal now. So sorry again for the delays. Please get in touch at support@coveragebook.com to let us know if this is not the case for you.
Posted over 1 year ago. Aug 30, 2017 - 21:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Aug 30, 2017 - 20:46 UTC
Investigating
We are aware of an issue with reports taking a lot longer than usual to load than normal. Your clips and reports will generate once we have cleared this backlog of processing. Sorry for the delay.
Posted over 1 year ago. Aug 30, 2017 - 16:21 UTC