Metics data coming back slower than normal.
Incident Report for CoverageBook
Resolved
This incident has been resolved.
Posted 12 months ago. Jun 08, 2018 - 09:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 months ago. Jun 08, 2018 - 09:31 UTC
Identified
We've some isolated cases of data coming back slower than normal into reports. We're investigating now and will resolve as soon as we can.
Posted 12 months ago. Jun 08, 2018 - 09:20 UTC
This incident affected: Data and Metrics.