Thumbnail images not loading correctly
Incident Report for CoverageBook
Resolved
This incident has been resolved.
Posted about 1 year ago. Jan 12, 2018 - 10:22 UTC
Monitoring
The issue is now resolving itself and images will be showing as normal. Please refresh your browser if this is not the case. We're continuing to monitor.
Posted about 1 year ago. Jan 11, 2018 - 19:46 UTC
Investigating
We can see there is an issue with the thumbnail generator. So some images will appear broken temporarily. There will be no need to add anything again. Once this is resolved everything will be back to normal. Sorry about the inconvenience. I'll come back to you when it has been resolved.
Posted about 1 year ago. Jan 11, 2018 - 19:00 UTC