Issues with offline coverage and image uploads
Incident Report for CoverageBook
Resolved
Our image provider has resolved the issue with image uploads. Please get in touch at support@coveragebook.com if you have any questions. Sorry for any inconvenience caused.
Posted 3 months ago. Jul 17, 2019 - 10:22 UTC
Identified
Our image service is experiencing a technical issue which is affecting image uploads to CoverageBook. they're working on resolving this and we'll update as soon as it's resolved.
Posted 3 months ago. Jul 17, 2019 - 09:34 UTC
This incident affected: Image collection and uploading.